2 issues , Wizard stuck at connect your charger and when I connect a USB phone goes off

Hi,

I am having 2 issues with the phone.

After having it charge for more than few hours, the phone boots and get to the screen “Connect your charger” , once I connect the charger the screen goes off but their is still the red light indicating that it is charging.

I thought it might be a firmware issues, so when ahead and downloaded Arduino and Circuit block , but booth cannot detect it. tried different usb ports and computers with the same results.

I am able to pass the “connect your charger” screen by ejecting and re-inserting the SD card. that gets me to lock screen, when I press the # to unlock it , it brings me back to connect your charger.

Hey,

Thank you for supporting our work and I am sorry for the problems that you’re having with your device.

Please, send us a few photos of your phone’s front and back side without the casing attached so that we can take a look at your soldering joints.

Send us the photos via email at [email protected].

Thank you for your patience and understanding

Photos have been sent

1 Like

Hi Albert,

any update on this?

Hey, did you send us the info via [email protected]?

If yes, please give us a few days more to process all the requests we have.

Thank you for your patience

Hi Any updates on this ?

Please ping [email protected]
Thank you

Hi @MSSOLUTIONS,
Sorry for the late reply. I just searched for your email on [email protected] and I can’t seem to find it. Did you send it via the email address that you’re using here in CM Community?
I’m kindly asking you to send it once again so I can get back to you asap. Include a few photos of your phone’s front and back side without the casing.
I’ll keep my eye out for your email so it doesn’t get lost.

Thank you so much for understanding and I hope to hear from you soon!
-Marija from CM