Makerbuino doensnt work anymore

Hi I bought makerbuino. After I assemblied it, it worked fine for some time - I think till battery run out. Then I tried to charge it but it wasnt working anyway. It doesn’t work with the usb cable plugged in, nor with the FTDI programmer which I used to try flashing blink (without success). Looks like it doesn’t take any voltage. What should I do?

1 Like

I would check points. Make sure there are no unwanted connections.
Then check continuity to see if anything weird is going on. :thinking:

Next to that, what have you troubleshooted so far?

Hey there,

Some good points from @8bitRobot here.
Your soldering joints are far from perfect - it seems that the solder you’ve used is not really suited for this kind of assembly. It is possible that after some time one of the connections is just not getting that signal trough and that is causing the console to not work.

Also - did you try the reset C trick? Your bootloader can sometimes be stuck and the console needs to be hard reset. You can check more details on how to do that here -

Stay in touch,

1 Like

Mine would not be much better…
I need new solder :upside_down_face:

My desk/workbench is literally falling apart and the solder I have is a .3" thick :frowning_face: