New games won't run (cp *.HEX /mnt/sdcard)

Whenever I try to copy a new game to my SD card, they appear on the loader (but no icon)
but whenever I try to start them they won’t run (makerbuino will just reboot the loader).

I copied the .HEX files to the root of the SDcard.

Any ideas what I could be doing wrong?

it seems the sdcard that came with my makerbuino is not working properly: whenever I copy a file, then remount the card on a PC, the checksum of the file changes…

☠ hexdump /mnt/makerbuino/TETRINO.HEX
0000000 ffff ffff ffff ffff ffff ffff ffff ffff
*
000b520

:scream:

Hey @faxm0dem, thank you for supporting MAKERbuino and I am sorry for the problems that you’re experiencing with your SD card.

Please, send me your address via private messages and we’ll ship you one working SD card for free.

you’re too kind ! that being said I have no idea how to send a PM :joy:

Hey, click on my head and press the blue “Message” button :slight_smile:

hmmmm… either I’m an idiot, or missing some privilege

I really don’t know, just send me the address via email then
contact@makerbuino.com

I tried two other sdcards with different results:

  • 128M: won’t load (loader prompts to insert SDcard)
  • 4G: lists games ok, but when trying to load them, will stay forever on “don’t turn off, loading game”

cheers

@faxm0dem.

4G card won’t work as the MAKERbuino only supports max 2G cards (only FAT16).

On the other hand, I don’t know why the 128MB card doesn’t work.

Please, send us your address via email and we’ll send you a new SD card.
contact@makerbuino.com

I just got the new 128M card, and it works! thanks a bunch! <3

1 Like

@faxm0dem, awesome, cheers! :slight_smile: