One game, but two icons, why?!

hello guys!

I just copied solitair.hex and solitair.inf to the sd card and it makes me two icons. one of them is working well, but why is there that useless one? If I delete solitair.hex and solitair.inf, both icons disappear… I tried to copy only the .hex, but problem is the same… anybody knows the solution? :slight_smile:

Hey, I made that game! Unfortunately I don’t know the answer. I have a MAKERbuino and I only see the one icon. I’ll keep an eye on this thread. If it turns out something needs to be tweaked in the solitaire program, I’ll try to make the change.

I’m seeing some forum posts that sound similar, but nothing is jumping out as the answer.
The general gist seems to be make sure the card is formatted as fat-16 (shouldn’t be an issue if the other games are working) and that all file names are in all caps (including extension), no more than 8 characters before the extension. The first one I linked to sounded like Macs may put some hidden files on the sd card when you copy files.

1 Like

YESSS! you are the man! :wink:
Problem solved… my mac made something wrong during the unziping. Now I copied the files directly from the zip (unzip & copy in one step) with Disk Order and now it’s okay!

thanks aoneill!
btw I like this game so much! :slight_smile:

@aoneill I put the .HEX files on my sd card and there are no extra files and everything is in all caps but the extra empty files still show up. How do i fix this? How do I unzip like @erkotojel did. I have a mac so it is probably putting extra files in but I can’t find anything

Nevermind, after trying to delete the games directly from the makerbuino it worked. I had to try like 3 times but now they are gone. @aoneill @erkotojel