At least "A" button not working, used to work pre-solder (Makerphone)

I set up my makerphone, which was quite fun, but I noticed, when I just clicked the buttons into place on the board, they worked. But now that I’ve soldered, the A button is no longer working, can’t say about the others as of yet, as still need to go through set-up. Any help would be much appreciated!

UPDATE:
Got it working, just needed to really slam on the buttons initially for some reason. But now it works fine, aside from being unable to call. I activated the ting SIM and inserted it, yet it doesn’t work. In the guide it did say to put money on the card, but in set-up at ting it didn’t ask me to, but set-up to charge based on usage, which is fine, but also indicates it should be working

Great to see one problem gone! :slight_smile:

Are you getting any signal? What is the icon in the upper left corner of the screen when you insert the card and restart the phone? Did you try calling it from the other number?

Keep in touch,
Robert

1 Like

I had exactly the same problem with Ting and T-mobile. Put an AT&T SIM in the phone, and it worked perfectly. Go to an AT&T store (kinda hard these days) and see if a salesperson will let you try a SIM out of their personal phone. Worked for me, and the staff loved the phone.

1 Like

Sometimes it indicates a signal, but always with “…loading” next to it
Calling it’s number just results in automatic voice-mail
Thanks for responding, also!

Ah, I see! I’ll look into that, hopefully today, and report back here, thanks!

Oddly it now says the network module is not in- despite restarting and it saying it was fine at that checkpoint. I’ve tried disconnecting and reconnecting it as well to ensure

Sometimes you should turn the phone off and then on instead of restarting.
Also, look out for the SIM card. They are usually inside of this little plastic cutout and it can happen that the SIM card pops out a little bit, therefore breaking the clean connection with the pins.

Are you getting the SIM CARD + EXCLAMATION mark in the upper left corner of the screen or something else?

Robert

Ah, I see- thank you!
It doesn’t have the sim symbol and an exclamation, but it says “No module” in the same corner

Welp, this is not good then.

Can you just re-insert that SIM module? Also, I can see some solder joints being imperfect on your board. Each and every one of those is crucial in order for everything to work.

Please, re-do some of the soldering joints so we can see if that is the problem.
Everything should look like the ones marked ‘OK’ in this picture.

Cheers,
Robert

The later issues seem to’ve been related to the way I configured the sim, but changing the sim seems to work. BUT, setting up this SIM, I was to receive a SMS giving me my new number and account details, but it was interupted and never arrived- and without it, I cannot add money into my account to completely activate. Is there a means of discerning the phone number associated with it, outside of calling someone and seeing what number they receive?

Unfortunately, no.

This is a thing that we’ve been battling with a lot. The only way we could do that is to send a special code to the service provider. Some of the service providers don’t have this feature and every one that has, has got a different code, so there is no universal solution to this. :confused:

During the testing, we had a lot of test SIM cards and I just didn’t know which one was in. Of course it had no more funds on it. So all I did was call the service provider on its free number, and wait for about 15 minutes to get in touch with a client and get the information about my number. :smiley: Not the easiest solution, but the simplest one at that time.

Cheers,
Robert

Alright, I see, thanks! I’ll be doing that- excited to use my new phone!

Woot! Got it all working! Very happy with it!

1 Like

Great!

Enjoy the phone. :smiley:

Robert

If you have the time, I would like to ask to leave an honest review on our Trustpilot page.

It would mean a world to us! :smiley:

Thanks,
Robert

Schway- just did it! Thanks so much for the service provided, and the great product!

1 Like