Console not working at step 23 [SOLVED]


My son has been working on the console. Yesterday he got to step 12. The console seemed to be working. We had the ‘Adjust contrast’ screen up. He went ahead and installed the remaining components but now we are getting a blank screen. The back light is working and can be controlled with the TR2 potentiometer, but that is all. Any advice?


Hey @Rob_Pomeroy, thank you for supporting MAKERbuino and welcome to the forum.

Please try this:
When you interrupt the loading process, the console’s memory will be blank so you have to do a hard reset like this:

  1. insert the SD card
  2. turn the console OFF
  3. hold the C button
  4. turn the console ON
  5. release the C button
  6. wait for 30 seconds
    The SD card loader menu should appear.

Keep us updated on your progress.

That’s great. I have the SD card loader menu now.

Many hanks for you prompt reply!

1 Like

Congratulations @Rob_Pomeroy, I’m glad that your MAKERbuino works now and you were just awarded with a few snazzy badges :slight_smile:

I’ll see you around at the forum!